3.5.0 - I need to update to version 3.6.1?

Avatar

By I-Mixail 1 February 2015 17:24

Member · 66 comments

I have version 3.5.0 Do I need to update to version 3.6.1 forum? Or you can leave it? What are the pros and cons?


I am very bad know English....

Avatar

By Yannick 1 February 2015 19:04

Administrator · 1,451 comments

It sure is recommended to update. At least to 3.5.3. 3.5.1, 3.5.2 and 3.5.3 all where important security updates. At the other hand, most recommended is, of course, to run 3.6.1. There aren't realy pros to staying at and old version, unless you made big modifications. Otherwise, you're just missing out on the latest bugfixes, security fixes and features. And especialy that second category is important if you're on 3.5.0.


You can do anything