Languages

Avatar

By Gekens 13 December 2015 10:37

Member · 0 comments

I do my translate and put in lang folder, i select my language in settings options and now? Because the language doesn't change

Last edited by Gekens (13 December 2015 10:37)

Avatar

By Yannick 13 December 2015 11:23

Administrator · 1,453 comments

You changed the language in the Backstage? These are only the global settings and only apply to guests and users that register since that setting has been changed. To change the language of your account itself, you need to go into your profile settings, the language setting is in your personalization options.


You can do anything

Avatar

By Nikita505 20 February 2016 20:44

Member · 2 comments
Yannick wrote

You changed the language in the Backstage? These are only the global settings and only apply to guests and users that register since that setting has been changed. To change the language of your account itself, you need to go into your profile settings, the language setting is in your personalization options.

i have the same issue, changed all but nothing (use 1.3.1 and try Russian lang)

Avatar

By Yannick 20 February 2016 21:22

Administrator · 1,453 comments
Nikita505 wrote
Yannick wrote

You changed the language in the Backstage? These are only the global settings and only apply to guests and users that register since that setting has been changed. To change the language of your account itself, you need to go into your profile settings, the language setting is in your personalization options.

i have the same issue, changed all but nothing (use 1.3.1 and try Russian lang)

You need to change both your system and profile language.


You can do anything

Avatar

By Nikita505 20 February 2016 22:20

Member · 2 comments
Yannick wrote

You need to change both your system and profile language.

i already did it